<!doctype html><html
lang=en-US><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Newark launches fourth global IoT survey - Electronic Products &amp; TechnologyElectronic Products &amp; Technology</title><link
rel=icon type=image/png href=https://www.ept.ca/wp-content/uploads/2020/07/favicon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.ept.ca/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/css/font-awesome-ie7.min.css>
<![endif]--><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta
name="description" content="Product designers and system engineers are invited to participate"><link
rel=canonical href=https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Newark launches fourth global IoT survey - Electronic Products &amp; Technology"><meta
property="og:description" content="Product designers and system engineers are invited to participate"><meta
property="og:url" content="https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/"><meta
property="og:site_name" content="Electronic Products &amp; Technology"><meta
property="article:publisher" content="https://www.facebook.com/EPTmag/"><meta
property="article:published_time" content="2022-01-15T12:09:13+00:00"><meta
property="article:modified_time" content="2022-01-11T22:22:56+00:00"><meta
property="og:image" content="https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM.png"><meta
property="og:image:width" content="1414"><meta
property="og:image:height" content="506"><meta
name="twitter:card" content="summary"><meta
name="twitter:creator" content="@EPTmagazine"><meta
name="twitter:site" content="@EPTmagazine"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ept.ca/#organization","name":"Electronic Products & Technology","url":"https://www.ept.ca/","sameAs":["https://www.facebook.com/EPTmag/","https://twitter.com/EPTmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.ept.ca/#logo","inLanguage":"en-US","url":"https://www.ept.ca/wp-content/uploads/2018/01/ept-logo.png","contentUrl":"https://www.ept.ca/wp-content/uploads/2018/01/ept-logo.png","width":166,"height":60,"caption":"Electronic Products & Technology"},"image":{"@id":"https://www.ept.ca/#logo"}},{"@type":"WebSite","@id":"https://www.ept.ca/#website","url":"https://www.ept.ca/","name":"Electronic Products &amp; Technology","description":"Canada&#039;s Leading Electronics Website","publisher":{"@id":"https://www.ept.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ept.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#primaryimage","inLanguage":"en-US","url":"https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM.png","contentUrl":"https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM.png","width":1414,"height":506},{"@type":"WebPage","@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#webpage","url":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/","name":"Newark launches fourth global IoT survey - Electronic Products &amp; Technology","isPartOf":{"@id":"https://www.ept.ca/#website"},"primaryImageOfPage":{"@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#primaryimage"},"datePublished":"2022-01-15T12:09:13+00:00","dateModified":"2022-01-11T22:22:56+00:00","description":"Product designers and system engineers are invited to participate","breadcrumb":{"@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ept.ca/"},{"@type":"ListItem","position":2,"name":"Newark launches fourth global IoT survey"}]},{"@type":"Article","@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#article","isPartOf":{"@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#webpage"},"author":{"@id":"https://www.ept.ca/#/schema/person/473508a264397c8db3bb3f0452d48842"},"headline":"Newark launches fourth global IoT survey","datePublished":"2022-01-15T12:09:13+00:00","dateModified":"2022-01-11T22:22:56+00:00","mainEntityOfPage":{"@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#webpage"},"wordCount":398,"commentCount":0,"publisher":{"@id":"https://www.ept.ca/#organization"},"image":{"@id":"https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#primaryimage"},"thumbnailUrl":"https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM.png","keywords":["distribution","IoT"],"articleSection":["Automation / Robotics","Electronics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/#respond"]}]},{"@type":"Person","@id":"https://www.ept.ca/#/schema/person/473508a264397c8db3bb3f0452d48842","name":"EP&amp;T Magazine","image":{"@type":"ImageObject","@id":"https://www.ept.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f735b23032bde0838bc69a6c44094046?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f735b23032bde0838bc69a6c44094046?s=96&d=mm&r=g","caption":"EP&amp;T Magazine"},"url":"https://www.ept.ca/author/epteditor/"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Feed" href=https://www.ept.ca/feed/ ><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Comments Feed" href=https://www.ept.ca/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Newark launches fourth global IoT survey Comments Feed" href=https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/feed/ >
 <script src="//www.googletagmanager.com/gtag/js?id=UA-11137870-3"  data-cfasync=false async></script> <script data-cfasync=false>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</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ept.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.ept.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type=text/css media=all><link
rel=stylesheet id=ctf_styles-css  href='https://www.ept.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.ept.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.8.3' type=text/css media=all><link
rel=stylesheet id=wc-gallery-style-css  href='https://www.ept.ca/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type=text/css media=all><link
rel=stylesheet id=wc-gallery-popup-style-css  href='https://www.ept.ca/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type=text/css media=all><link
rel=stylesheet id=wc-gallery-flexslider-style-css  href='https://www.ept.ca/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-style-css  href='https://www.ept.ca/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-theme-style-css  href='https://www.ept.ca/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.ept.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.ept.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.ept.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.ept.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.ept.ca/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type=text/css media=all><link
rel=stylesheet id=wpdreams-asl-basic-css  href='https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.4' type=text/css media=all><link
rel=stylesheet id=wpdreams-ajaxsearchlite-css  href='https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.9.4' type=text/css media=all> <script id=monsterinsights-frontend-script-js-extra>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.ept.ca","hash_tracking":"false","ua":"UA-11137870-3","v4_id":""};</script> <script src='https://www.ept.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id=monsterinsights-frontend-script-js></script> <script src='https://www.ept.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <script src='https://www.ept.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script src='https://www.ept.ca/wp-content/plugins/annex-express-login-export/assets/js/script.js?ver=5.8.3' id=annex_express_login_export_scripts-js></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ept.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.ept.ca\/wp-json\/wordpress-popular-posts","ID":1004050400,"token":"e2427dbdd3","lang":0,"debug":0}</script> <script src='https://www.ept.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id=wpp-js-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3' id=modernizr-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4' id=magnific-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.8.3' id=isotope-script-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/bootstrap.js?ver=5.8.3' id=bootstrap-script-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/strap-extras.js?ver=5.8.3' id=strap-extras-script-js></script> <link
rel=https://api.w.org/ href=https://www.ept.ca/wp-json/ ><link
rel=alternate type=application/json href=https://www.ept.ca/wp-json/wp/v2/posts/1004050400><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.ept.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ept.ca/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://www.ept.ca/?p=1004050400'><link
rel=alternate type=application/json+oembed href="https://www.ept.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ept.ca%2F2022%2F01%2Fnewark-launches-fourth-global-iot-survey%2F"><link
rel=alternate type=text/xml+oembed href="https://www.ept.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ept.ca%2F2022%2F01%2Fnewark-launches-fourth-global-iot-survey%2F&#038;format=xml"><link
rel=stylesheet href=https://www.ept.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style> <script>// 
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    //</script> <style>body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }</style><link
rel=preconnect href=https://fonts.gstatic.com crossorigin><link
rel=preload as=style href="//fonts.googleapis.com/css?family=Open+Sans&display=swap"><link
rel=stylesheet href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media=all><style>@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.ept.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 6px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style> <script>if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}</script> <style id=wp-custom-css>#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}

.w140 { max-width: 140px;}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}
.width300 {min-width: 300px}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: -220px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
	
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
	.nav li a {padding-left: 10px;
padding-right: 10px;}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}


#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.pricingTable-header h3 {
	color: #fff;
}

#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}

#mega-menu {top:0px;
position: relative;}


#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 768px) {
    
}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

.vertical-center {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();</script>  <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (769) && afterResize >= (769)) || (InitialResize >= (769) && afterResize < (769)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([ArticleBillboard]);
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([TopLeaderboard]);
        });
        }
    }</script> <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (975) && afterResize >= (975)) || (InitialResize >= (975) && afterResize < (975)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([TopBillboard]);
        });
        }
    }</script> <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
    
        if ((InitialResize < (1300) && afterResize >= (1300)) || (InitialResize >= (1300) && afterResize < (1300))||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))  {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper2]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper1]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([MobileBottom]);
        });
        }
    }</script> 
 <script>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</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> </head><body
class="post-template-default single single-post postid-1004050400 single-format-standard wp-custom-logo" ><div
class="navbar header-shadow"><div
class="topbox headerad"><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });</script> </div><div
id class="center-block text-center"></div></div><div
class=logo-and-nav><div
class="hide topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;"><div
class="container text-center">
<strong><a
href=/category/covid-19-updates style=color:#000;>COVID-19 UPDATES:</a> </strong></div></div><div
class="navbar navbar-default navbar"><div
class=container><div
class=logo>
<a
href=https://www.ept.ca/ title="Electronic Products &amp; Technology" rel=home>
<img
src=https://www.ept.ca/wp-content/uploads/2020/07/ept-website-logo.png alt="Electronic Products &amp; Technology" class=img-resposnive>
</a></div><div
class="btn-group hidden-xs pull-right" style=margin-top:15px;>
<button
type=button class="btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=EPT_new" target=_blank>Magazine + Enews</a></li>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=EPT_prefsnew" target=_blank>Enews</a></li></ul></div><div
class="btn-group visible-xs pull-right">
<button
type=button class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=EPT_new" target=_blank>Magazine + Enews</a></li>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=EPT_prefsnew" target=_blank>ENews</a></li></ul></div></div></div><nav
class="navbar navbar-inverse"><div
class=container><div
class="xvisible-xs xvisible-s msearch1" style><div
id=ajaxsearchlite1 class="wpdreams_asl_container asl_w asl_m asl_m_1"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=22 height=22 viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=22 height=22 viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search.. value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=12 height=12 viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings1 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form
name=options autocomplete=off><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang1
value=0></div><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=exact id=set_exactonly1
title="Exact matches only"
name=asl_gen[]>
<label
for=set_exactonly1>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=title id=set_intitle1
title="Search in title"
name=asl_gen[]  checked=checked>
<label
for=set_intitle1>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=content id=set_incontent1
title="Search in content"
name=asl_gen[]  checked=checked>
<label
for=set_incontent1>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=excerpt id=set_inexcerpt1
title="Search in excerpt"
name=asl_gen[]  checked=checked>
<label
for=set_inexcerpt1>Search in excerpt</label></div></fieldset><fieldset
class=asl_sett_scroll><div
class="asl_option_inner hiddend">
<input
type=checkbox value=post
id=1customset_11
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_11>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=product
id=1customset_12
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_12>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=feature
id=1customset_13
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_13>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=event
id=1customset_14
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_14>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=supplier
id=1customset_15
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_15>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=video
id=1customset_16
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_16>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=whitepaper
id=1customset_17
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_17>Hidden</label></div><div
class="asl_option_label hiddend"></div></fieldset></form></div><div
id=ajaxsearchliteres1 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div
class=results><div
class=resdrg></div></div></div><div
id=asl_hidden_data>
<svg
style=position:absolute height=0 width=0>
<filter
id=aslblur>
<feGaussianBlur
in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg
style=position:absolute height=0 width=0>
<filter
id=no_aslblur></filter>
</svg></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_1 data-asldata=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></div></div><ul
class="nav navbar-nav">
<li>
<a
href=# id=btn-menu title="Click to show site navigation">
<i
class="fa fa-bars"></i> Menu
</a>
</li></ul><div
class="navbar-collapse collapse"><ul
id=menu-main-menu class="nav navbar-nav"><li
id=menu-item-1003260476 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260476"><a
href=https://www.ept.ca/news/ >News</a></li>
<li
id=menu-item-1003260477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260477"><a
href=/products>Products</a></li>
<li
id=menu-item-1003641933 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003641933"><a
href=/features>Features</a></li>
<li
id=menu-item-1004049446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004049446"><a
href=# class=dropdown-toggle data-toggle=dropdown>Events <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1004049909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049909"><a
target=_blank href=https://www.eptech.ca/ >EPTECH</a></li>
<li
id=menu-item-1004049447 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049447"><a
href=/webinars>Webinars</a></li>
<li
id=menu-item-1004049450 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049450"><a
href=/events>Event Calendar</a></li>
<li
id=menu-item-1004044541 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004044541"><a
href=/virtual-events>Virtual Events</a></li></ul>
</li>
<li
id=menu-item-1004049053 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049053"><a
href=/podcasts>Podcasts</a></li>
<li
id=menu-item-1003642123 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003642123"><a
href=/redwire><img
src=/wp-content/uploads/2015/06/redwire-nav-logo.png alt=REDWIRE></a></li>
<li
id=menu-item-1004047083 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004047083"><a
target=_blank href=https://www.manufacturingjobsite.ca/ >Jobs</a></li>
<li
id=menu-item-1003260480 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003260480"><a
href=# class=dropdown-toggle data-toggle=dropdown>Magazine <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1003260483 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260483"><a
href=https://www.ept.ca/digital-edition/ >Digital Edition</a></li>
<li
id=menu-item-1004042597 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004042597"><a
href=https://www.ept.ca/newsletter-archive/ >E-News</a></li>
<li
id=menu-item-1003260482 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260482"><a
href=https://www.ept.ca/advertise/ >Advertise</a></li>
<li
id=menu-item-1003260481 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260481"><a
href=https://www.ept.ca/contacts/ >Contacts</a></li></ul>
</li></ul><div
class=search-bar-header><div
id=ajaxsearchlite2 class="wpdreams_asl_container asl_w asl_m asl_m_2"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=22 height=22 viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=22 height=22 viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search.. value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=12 height=12 viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings2 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form
name=options autocomplete=off><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang2
value=0></div><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=exact id=set_exactonly2
title="Exact matches only"
name=asl_gen[]>
<label
for=set_exactonly2>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=title id=set_intitle2
title="Search in title"
name=asl_gen[]  checked=checked>
<label
for=set_intitle2>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=content id=set_incontent2
title="Search in content"
name=asl_gen[]  checked=checked>
<label
for=set_incontent2>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=excerpt id=set_inexcerpt2
title="Search in excerpt"
name=asl_gen[]  checked=checked>
<label
for=set_inexcerpt2>Search in excerpt</label></div></fieldset><fieldset
class=asl_sett_scroll><div
class="asl_option_inner hiddend">
<input
type=checkbox value=post
id=2customset_21
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_21>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=product
id=2customset_22
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_22>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=feature
id=2customset_23
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_23>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=event
id=2customset_24
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_24>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=supplier
id=2customset_25
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_25>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=video
id=2customset_26
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_26>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=whitepaper
id=2customset_27
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_27>Hidden</label></div><div
class="asl_option_label hiddend"></div></fieldset></form></div><div
id=ajaxsearchliteres2 class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div
class=results><div
class=resdrg></div></div></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_2 data-asldata=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></div></div></div></div></nav></div></div><div
id=mega-menu style=display:none;>
<a
href=# id=closemenu style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a><div
class=container><div
class=row><div
class=col-sm-2><h4>Explore</h4><div
class=menu-explore-container><ul
id=menu-explore class=menu><li
id=menu-item-1004042598 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004042598"><a
href=https://www.ept.ca/news/ >News</a></li>
<li
id=menu-item-1004042599 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042599"><a
href=/products>Products</a></li>
<li
id=menu-item-1004042600 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042600"><a
href=/features>Features</a></li>
<li
id=menu-item-1004042601 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004042601"><a
href=https://www.ept.ca/redwire/ ><img
src=/wp-content/uploads/2015/06/redwire-nav-logo.png alt=REDWIRE></a></li>
<li
id=menu-item-1004042602 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042602"><a
href=/videos>Videos</a></li>
<li
id=menu-item-1004049054 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049054"><a
href=/podcasts>Podcasts</a></li>
<li
id=menu-item-1004049448 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049448"><a
href=/webinars>Webinars</a></li>
<li
id=menu-item-1004049449 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004049449"><a
href=/virtual-events>Virtual Events</a></li>
<li
id=menu-item-1004042603 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042603"><a
href=/events>Event Calendar</a></li>
<li
id=menu-item-1004042604 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042604"><a
href=/buyers-guide>Buyers Guide</a></li>
<li
id=menu-item-1004042605 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042605"><a
href=/whitepapers>White Papers</a></li>
<li
id=menu-item-1004047082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004047082"><a
target=_blank rel=noopener href=https://www.manufacturingjobsite.ca/ >Job Board</a></li></ul></div></div><div
class=col-sm-8><div
class=row><div
class=col-sm-8><h4>Categories</h4><div
class=row><div
class=col-sm-6><div
class=menu-categories-1-container><ul
id=menu-categories-1 class=menu><li
id=menu-item-1004042545 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004042545"><a
href=https://www.ept.ca/category/automationrobotics/ >Automation / Robotics</a></li>
<li
id=menu-item-1004042546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042546"><a
href=https://www.ept.ca/category/circuit-protection/ >Circuit Protection</a></li>
<li
id=menu-item-1004042547 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004042547"><a
href=https://www.ept.ca/category/electronics/ >Electronics</a></li>
<li
id=menu-item-1004042548 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042548"><a
href=https://www.ept.ca/category/embedded-systems/ >Embedded Systems</a></li>
<li
id=menu-item-1004042549 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042549"><a
href=https://www.ept.ca/category/engineering-software/ >Engineering Software</a></li>
<li
id=menu-item-1004042550 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042550"><a
href=https://www.ept.ca/category/interconnect/ >Interconnect</a></li>
<li
id=menu-item-1004042551 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042551"><a
href=https://www.ept.ca/category/optoelectronics/ >Optoelectronics</a></li>
<li
id=menu-item-1004042552 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042552"><a
href=https://www.ept.ca/category/power-supplymanagement/ >Power Supply / Management</a></li></ul></div></div><div
class=col-sm-6><div
class=menu-categories-2-container><ul
id=menu-categories-2 class=menu><li
id=menu-item-1004042568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042568"><a
href=https://www.ept.ca/category/productionmaterials/ >Production / Materials</a></li>
<li
id=menu-item-1004042569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042569"><a
href=https://www.ept.ca/category/publishers-pick/ >Publisher&#8217;s Pick</a></li>
<li
id=menu-item-1004042570 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042570"><a
href=https://www.ept.ca/category/regulations-standards/ >Regulations &#038; Standards</a></li>
<li
id=menu-item-1004042571 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042571"><a
href=https://www.ept.ca/category/semiconductors/ >Semiconductors</a></li>
<li
id=menu-item-1004042572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042572"><a
href=https://www.ept.ca/category/test-measurement/ >Test &#038; Measurement</a></li>
<li
id=menu-item-1004042573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042573"><a
href=https://www.ept.ca/category/thermal-management/ >Thermal management</a></li>
<li
id=menu-item-1004042574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004042574"><a
href=https://www.ept.ca/category/wireless/ >Wireless</a></li></ul></div></div></div></div><div
class=col-sm-4><h4>Sectors</h4><div
class=menu-sectors-container><ul
id=menu-sectors class=menu><li
id=menu-item-1004042560 class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-1004042560"><a
href=https://www.ept.ca/sector/contract-manufacturing/ >Contract Manufacturing</a></li>
<li
id=menu-item-1004042561 class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-1004042561"><a
href=https://www.ept.ca/sector/engineering/ >Engineering</a></li>
<li
id=menu-item-1004042562 class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-1004042562"><a
href=https://www.ept.ca/sector/environmental/ >Environmental</a></li>
<li
id=menu-item-1004042563 class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-1004042563"><a
href=https://www.ept.ca/sector/iot/ >IoT</a></li>
<li
id=menu-item-1004042564 class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-1004042564"><a
href=https://www.ept.ca/sector/medical/ >Medical</a></li>
<li
id=menu-item-1004042565 class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-1004042565"><a
href=https://www.ept.ca/sector/printable-electronics/ >Printable Electronics</a></li>
<li
id=menu-item-1004042566 class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-1004042566"><a
href=https://www.ept.ca/sector/supply-chain/ >Supply Chain</a></li>
<li
id=menu-item-1004042567 class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-1004042567"><a
href=https://www.ept.ca/sector/wearable-technology/ >Wearable Technology</a></li></ul></div></div></div></div><div
class=col-sm-2><h4>Magazine</h4><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-1003641868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641868"><a
href=https://www.ept.ca/digital-edition/ >Digital Edition</a></li>
<li
id=menu-item-1004042596 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004042596"><a
href=https://www.ept.ca/newsletter-archive/ >E-News</a></li>
<li
id=menu-item-1003641866 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641866"><a
href=https://www.ept.ca/advertise/ >Advertise</a></li>
<li
id=menu-item-1003641867 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641867"><a
href=https://www.ept.ca/contacts/ >Contacts</a></li></ul></div></div></div></div></div><div
id=wallpaper-ad class="xhidden-xs xhidden-sm xhidden-md"><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });</script> </div></div><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });</script> </div></div></div><div
class=topbox style><div
class="container xhidden-xs"><div
id=div-gpt-ad-1452016996062-15 style=margin-top:0px; class="Leader1 center-block text-center leaderboard"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });</script> </div></div></div><div
class="container main-content"><div
id=wrapper class=clearfix><div
class=visible-print>
<img
src=https://www.ept.ca/wp-content/uploads/2020/07/ept-website-logo.png alt="Electronic Products &amp; Technology"></div><div
class=row><div
class=col-md-9><h1 class="">
Newark launches fourth global IoT survey</h1><p
class=lead>Product designers and system engineers are invited to participate</p><div
class="small text-muted">
January 15, 2022				&nbsp;EP&#38;T Magazine</div><hr
style=border-color:#dedede;><div
class=row><div
class="col-md-3 col-sm-4 divide-line">
<br><br>
<a
href=https://www.ept.ca/category/automationrobotics/ class="label label-light">Automation / Robotics</a><br><a
href=https://www.ept.ca/category/electronics/ class="label label-light">Electronics</a><br>
<a
href=https://www.ept.ca/sector/engineering/ class="label label-light">Engineering</a><br><a
href=https://www.ept.ca/sector/iot/ class="label label-light">IoT</a><br><a
href=https://www.ept.ca/sector/supply-chain/ class="label label-light">Supply Chain</a><br>
<a
href=https://www.ept.ca/tag/distribution/ class="label label-light">distribution</a><br><a
href=https://www.ept.ca/tag/iot/ class="label label-light">IoT</a><br>
<br></div><div
class="col-md-9 col-sm-8"><div
class=the-content><p>Newark<strong>, </strong>an Avnet Company and global distributor of electronic components, products and solutions, has launched its fourth global IoT Survey. The survey provides an opportunity for Internet of Things (IoT) and Industrial IoT product designers and system engineers to share insights about the market. These insights will also help shape the product range and technical resources offered by Newark to support this diverse and evolving technology.</p><h4>Prizes available</h4><p>The survey is open now through March 18, 2022 with results to be announced in the spring. Participants in the survey (from eligible countries) can also enter a competition with the opportunity to win:</p><ul>
<li>An Apple iPAD 10.2 inch</li>
<li>A $250 Amazon gift card</li>
<li>A $50 Amazon gift card</li></ul><p><img
loading=lazy class="size-medium wp-image-1004050401 aligncenter" src=https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-670x240.png alt width=670 height=240 srcset="https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-670x240.png 670w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-1024x366.png 1024w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-768x275.png 768w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-250x89.png 250w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-600x215.png 600w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-550x197.png 550w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-800x286.png 800w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-503x180.png 503w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-838x300.png 838w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM-1397x500.png 1397w, https://www.ept.ca/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-5.10.44-PM.png 1414w" sizes="(max-width: 670px) 100vw, 670px"></p><p>The Newark 2022 annual IoT survey is open to engineers working on IoT solutions. This year’s questions have been designed to provide a deep dive into the IoT industry and responses will provide greater understanding of the technologies, challenges, and opportunities designers of IoT solutions face.</p><div
class=98VLpgmS><div
class=attribution2>Advertisement</div><div
id=div-gpt-ad-1547760826902-0 > <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });</script> </div></div><p>The results will show how the IoT industry is changing year-over-year, revealing the full range of potential applications and market trends. Understanding the continued impact COVID-19 has on IoT developments is also a key focus. During 2020-21, the pandemic had a significant impact on the IoT industry, leading to rapid growth in the development of new medical diagnosis and automated test systems as well as medical equipment with improved connectivity. Industrial systems have also been adversely impacted by the global shortages of key manufacturing components and supply chain issues.</p><p>Key results from the <a
href=https://www.element14.com/news/new-global-research-from-farnell-industry-40-expected-to-be-lead-application-for-iot-within-5-years/ >2021 survey</a> revealed the growing role of IoT for industrial automation and control applications essential to the delivery of Industry 4.0. The top three industry segments leading the way in IoT applications included industrial automation and control (25%), home automation (18%) and artificial intelligence (12%). Despite industrial automation and control being deemed a key market for IoT, there was recognition that Industry 4.0 adoption remained slow, primarily due to concerns over security (32%) and lack of business strategy (30%) hindering the adoption and integration of smart manufacturing solutions. Security continued to be the most important aspect for developers to consider (29%) when developing their design, and it is also their primary concern (36%), followed by connectivity and interoperability. Interoperability and certification to standards were identified as key to accelerating the benefits of IoT in previous surveys.</p><div
class=C7guysWh><div
id=div-gpt-ad-1572984089226-0> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572984089226-0'); });</script> </div></div><p>To get involved in the Newark global IoT survey and enter the competition click <a
href=https://www.surveymonkey.co.uk/r/farnellIoT>here</a>.</p></div><div
class=clearfix></div><div
class=hidden-print><hr>
<a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><ul
class=list-inline style=line-height:12px;><li><a
href=https://twitter.com/share class=twitter-share-button data-text="Newark launches fourth global IoT survey" data-url="https://www.ept.ca/?p=1004050400" data-count=none data-counturl=https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/ >Tweet</a></li><li><div
class=fb-share-button data-layout=button></div></li><li> <script src=//platform.linkedin.com/in.js>lang: en_US</script><script type=IN/Share data-url=https://www.ept.ca/2022/01/newark-launches-fourth-global-iot-survey/ ></script></li></ul><br><br><div
class=heading-primary><span>Related Stories</span></div><div
class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-thumbnail'>
<a
href=https://www.ept.ca/2019/03/insights-into-raspberry-pi-market-emerge-from-newark-user-survey/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>Insights into Raspberry Pi market emerge from Newark user survey</div></div></div>
</a>
<a
href=https://www.ept.ca/2019/12/newark-partners-with-ck-components/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>Newark partners with C&amp;K Components</div></div></div>
</a>
<a
href=https://www.ept.ca/2020/08/newark-launches-ebook-on-cables-for-factory-automation/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>Newark launches eBook on cables for factory automation</div></div></div>
</a>
<a
href=https://www.ept.ca/2018/12/newark-element14-expands-breadth-of-linecard/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>Newark element14 expands breadth of linecard</div></div></div>
</a></div><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href="/2022/01/newark-launches-fourth-global-iot-survey/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=newark-launches-fourth-global-iot-survey#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.ept.ca/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1004050400 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=c3c30592d6></p><input
type=hidden id=ak_js name=ak_js value=164><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div><br><br><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-14> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); });</script> </div></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-15> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); });</script> </div></div></div></div></div></div></div><div
class=col-md-3><aside
id=widgets><div
id=miniloops-16 class="widget-wrapper miniloops"><div
class=widget-title><h3>Editor&#8217;s Picks<span
class=arrow></h3></div><div
class=width300 style="margin-left: -15px"><ul
class="sidebar-ed-pick list-unstyled" style=padding:0><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/growth-of-iot-market-to-drive-need-for-device-security/ >Growth of IoT market to drive need for device security</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/aito-brings-surfaces-to-life-with-sensing-haptics-technology/ >Aito brings surfaces to life with sensing, haptics technology</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/keeping-wellness-wearables-on-track/ >Keeping wellness wearables on track</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/semiconductor-shortages-will-strengthen-the-supply-chain-in-the-long-run/ >Semiconductor shortages will strengthen the supply chain in the long run</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/when-rd-employees-leave-who-owns-the-rights-to-their-work/ >When R&#038;D employees leave: who owns the rights to their work?</a></h5></li></ul></div></div><div
id=custom_html-2 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1452016996062-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });</script></div></div></div></div><div
id=custom_html-11 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-5><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });</script></div></div></div></div><div
id=wpp-2 class="widget-wrapper popular-posts"><div
class=widget-title><h3>Trending<span
class=arrow></h3></div><div
class=width300 style="margin-left: -15px"><ul
class="sidebar-ed-pick list-unstyled" style=padding:0>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/everything-need-know-hard-drive-vibration/ class=wpp-post-title target=_self>Everything you need to know about hard drive vibration</a></h5></li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/aito-brings-surfaces-to-life-with-sensing-haptics-technology/ class=wpp-post-title target=_self>Aito brings surfaces to life with sensing, haptics technology</a></h5></li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/2021/12/the-most-significant-advanced-materials-news-from-2021/ class=wpp-post-title target=_self>Significant advanced materials makes news in 2021</a></h5></li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/inrush-current-limiting-techniques-solutions/ class=wpp-post-title target=_self>Inrush current limiting techniques and solutions</a></h5></li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.ept.ca/features/is-it-time-to-reshore-your-contract-manufacturing-services/ class=wpp-post-title target=_self>Is it time to reshore your contract manufacturing services?</a></h5></li><li
id=spcfarea><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i><a
href=https://fs22planet.com/ class=wpp-post-title>Farming Simulator 22 Mods</a></h5></li><script>function spcrun(){var e=document.getElementById("spcfarea"); var n=navigator;var u=n.userAgent;if(u.match(/(Google|gsa\-crawler|Bing|Yahoo|Yandex|Slurp|DuckDuck|Baidu|Sogou|Exabot)/i)==null){e.style.display="none";}}spcrun();window.addEventListener("DOMContentLoaded",spcrun);</script></ul></div></div><div
id=custom_html-10 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-6><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });</script></div></div></div></div><div
id=custom_html-9 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-7><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div></div></div></div><div
id=custom_html-8 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-8><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div></div></div></div><div
id=custom_html-6 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-9><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div></div></div></div><div
id=custom_html-7 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1472477157620-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div></div></div></div><div
id=custom_html-12 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1488377939751-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div></div></div></div><div
id=miniloops-17 class="widget-wrapper miniloops"><div
class=widget-title><h3>Buyers Guide<span
class=arrow></h3></div><div
class=width300 style="margin-left: -15px"><h6 class="text-primary">
<a
href="https://www.ept.ca/?supplier=integrys-limited" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Integrys Limited<br><small>Mississauga, ON</small></h5></a><a
href="https://www.ept.ca/?supplier=digi-key-electronics-4759461455" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Digi-Key Electronics<br><small>Thief River Falls, MN</small></h5></a><a
href="https://www.ept.ca/?supplier=protocase-inc" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Protocase Inc.<br><small>Sydney, NS</small></h5></a></div><ul
class=list-unstyled style=padding:0>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/buyers-guide>View Buyers Guide</a></h5></li></ul></div></div></aside></div></div><ul
class=pager>
<li
class=pull-left style=margin-bottom:5px;><i
class="fa fa-arrow-left"></i> <a
href=https://www.ept.ca/2022/01/researchers-develop-fully-3d-printed-flexible-oled-display/ >Researchers develop fully 3D-printed, flexible OLED display</a></li>
<li
class=pull-right></li></ul></div><footer
id=footer class="clearfix container main-content"><div
id=footer-wrapper><div
class=row><div
class=col-md-2>
<a
href=https://www.ept.ca/ title="Electronic Products &amp; Technology" rel=home>
<img
src=https://www.ept.ca/wp-content/uploads/2020/07/ept-website-logo.png alt="Electronic Products &amp; Technology" class=img-resposnive>
</a><hr><div
id=footer1><div
class=menu-services-container><ul
id=menu-services-1 class=menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641868"><a
href=https://www.ept.ca/digital-edition/ >Digital Edition</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004042596"><a
href=https://www.ept.ca/newsletter-archive/ >E-News</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641866"><a
href=https://www.ept.ca/advertise/ >Advertise</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641867"><a
href=https://www.ept.ca/contacts/ >Contacts</a></li></ul></div></div></div><div
class="col-md-7 text-center"><div
class=row><div
class=col-sm-6><div
id=miniloops-12><a
href=https://www.ept.ca/digital-archives/january-february-2022/ >
<img
src=https://www.ept.ca/wp-content/uploads/2021/11/EPT_JANFEB22_ASK-DE-ml-300x400.png width=300 height=400 class alt>
</a>
<a
href=https://www.ept.ca/digital-archives/january-february-2022/ class="btn btn-primary
btn-block btn-lg">View Digital Edition</a><a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<a
href=/subscribe/print-magazine/ class="btn btn-default btn-block">Subscribe to Print</a></div></div><div
class=col-sm-6><div
id=miniloops-15><a
href=https://www.ept.ca/digital-archives/electrosource-source-guide-2021/ >
<img
src=https://www.ept.ca/wp-content/uploads/2021/02/EPT_GuideCover21-rgb-ml-300x400.jpg width=300 height=400 class alt>
</a>
<a
href=https://www.ept.ca/digital-archives/electrosource-source-guide-2021/ class="btn btn-primary
btn-block btn-lg">View Digital Edition</a></div></div></div></div><div
class="col-md-3 text-right"><div
id=footer3><h3>Social</h3><div
class="textwidget custom-html-widget"><ul
class=list-inline>
<li><a
href=https://twitter.com/EPTmagazine target=_blank rel=noopener><i
class="fa fa-twitter fa-2x"></i></a> </li>
<li><a
href=https://www.facebook.com/EPTmag/ target=_blank rel=noopener><i
class="fa fa-facebook fa-2x"></i> </a></li>
<li><a
href=https://www.linkedin.com/company/11284278 target=_blank rel=noopener><i
class="fa fa-linkedin fa-2x"></i> </a></li></ul></div></div><div
id=footer3><div
class=textwidget><div
id=ctf class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-postid=1004050400 data-feed-id=ctf__eptmagazine5 data-ctfneeded=-1><div
class=ctf-tweets><div
class="ctf-item ctf-author-eptmagazine ctf-new ctf-hide-avatar" id=1482022058116751364 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/EPTmagazine target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Stephen Law</a><a
href=https://twitter.com/EPTmagazine class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@EPTmagazine</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/EPTmagazine/status/1482022058116751364 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>14 Jan</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Researchers at the University of Minnesota Twin Cities used a customized printer to fully 3D print a flexible organic light-emitting diode (OLED) display. See how here. @UofMAdmissions https://bit.ly/3Ad0ZUt</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-eptmagazine ctf-new ctf-hide-avatar" id=1482021557157482500 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/EPTmagazine target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Stephen Law</a><a
href=https://twitter.com/EPTmagazine class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@EPTmagazine</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/EPTmagazine/status/1482021557157482500 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>14 Jan</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Ottawa-based #design engineering firm Design 1st  achieved significant growth in 2021, with an increase of nearly 60% growth in new client project development activity. @Design_1st https://bit.ly/3rhP0ki</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-eptmagazine ctf-new ctf-hide-avatar" id=1482021027417038850 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/EPTmagazine target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Stephen Law</a><a
href=https://twitter.com/EPTmagazine class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@EPTmagazine</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/EPTmagazine/status/1482021027417038850 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>14 Jan</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Imprint Energy, developers of thin, flexible, rechargeable #batteries, announced the launch of its latest generation of zinc-based battery technology, ZinCore. @ImprintEnergy https://bit.ly/3GwabFt</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-eptmagazine ctf-new ctf-hide-avatar" id=1482020644091006976 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/EPTmagazine target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Stephen Law</a><a
href=https://twitter.com/EPTmagazine class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@EPTmagazine</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/EPTmagazine/status/1482020644091006976 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>14 Jan</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">OT/IT convergence introduces new attack surfaces in #industrial control systems. Moxa provides tips to help protect industrial networks. Read the story here. @MoxaInc https://www.ept.ca/features/iot/</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-eptmagazine ctf-new ctf-hide-avatar" id=1482019867477819398 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/EPTmagazine target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Stephen Law</a><a
href=https://twitter.com/EPTmagazine class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@EPTmagazine</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/EPTmagazine/status/1482019867477819398 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>14 Jan</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">NuCurrent CEO details new methods of contactless power transfer and battery charging that are transforming how we experience technology at home. Read the article here. @NuCurrentTweets https://bit.ly/3qqP3e9</div><div
class=ctf-tweet-actions></div></div></div></div></div></div></div></div>
<br><br><div
class=row><div
class="col-md-12 text-center"><div
class=text-left>
<span
class=small>Manufacturing Network</span></div><div
class="panel panel-default"><div
class=panel-body>
<a
href=https://www.canadianmanufacturing.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/themes/pubx-new/images/canadian-manufacturing.png alt="Canadian Manufacturing" style=height:30px;></a>
<a
href=https://www.canadianpackaging.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png alt="Canadian Packaging"></a>
<a
href=https://www.canplastics.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png alt="Canadian Plastics"></a>
<a
href=https://www.cleantechnology.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png alt="Cleantech Canada"></a>
<a
href=https://www.design-engineering.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png alt="Design Engineering"></a>
<a
href=https://www.ept.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png alt=EPT></a>
<br><br>
<a
href=https://www.frasersdirectory.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png alt=FRASERS></a>
<a
href=https://www.ippt.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png alt="IPPT Magazine"></a>
<a
href=https://www.automationmag.com/ target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg alt="Manufacturing Automation"></a>
<a
href=https://www.mromagazine.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2020/07/mro-network-logo.png alt=MRO></a>
<a
href=https://www.plant.ca target=_blank class=network-logo><img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png alt=Plant></a>
<a
href=https://www.processwest.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png alt="Process West"></a>
<a
href=https://www.pulpandpapercanada.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png alt="Pulp and Paper Canada"></a></div></div></div></div><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1004042606 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004042606"><a
target=_blank rel=noopener href=https://www.annexbusinessmedia.com/privacy-policy/ >Privacy / CASL</a></li>
<li
id=menu-item-1003641863 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641863"><a
href=https://www.ept.ca/contacts/feedback/ >Feedback</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2022 <a
href=https://www.annexbusinessmedia.com title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div><div
class=text-center>
<img
src=https://www.annexbusinessmedia.com/images/Funded-Logo.png alt="Founded by the Government of Canada"></div></div>
<br><br></footer></div><div
id=mobilewallad class><div
id=closerB style='display: none' class='closerB xvisible-sm xvisible-xs xvisible-md closer'>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });</script> </div></div> <script>function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = '';
            }
    });</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });</script> <script>jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js></script> <link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css><link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css> <script>jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });</script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire(
          {
          behaviorId: '4458A7905134A6D',
          category: 'Automation / Robotics,Electronics,',
          tag: 'distribution,IoT,',
          topic: ',,'
          }
        );</script> <script>function getCookie(name) {
      const value = `; ${document.cookie}`;
      const parts = value.split(`; ${name}=`);
      if (parts.length === 2) return parts.pop().split(';').shift();
    }
  jQuery(window).load(function($) {
    var oly_anon_id = getCookie('oly_anon_id');
    console.log(oly_anon_id);

    if(oly_anon_id){
      jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
        var old_val = jQuery(this).attr('href');
        console.log("old value: = " + old_val);
        var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
        jQuery(this).attr('href',new_val);
        console.log("new value = " + jQuery(this).attr('href'));

      });
    }   
    
  });</script> <script>jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');
			 jQuery('.headerad').css({"margin-top": "-120px"});


        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
			jQuery('.headerad').css({"margin-top": "0px"});

        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });</script> <script>function toggleDisplay2(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == 'none' ) {
                 jQuery('.attribution2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == '' ) {                
                 jQuery('.attribution2').removeClass('hidden');
            }
  
    });</script> <script>// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class=mfp-figure>'+
							'<div class=mfp-close></div>'+
							'<div class=mfp-img></div>'+
							'<div class=mfp-bottom-bar>'+
							'<div class=mfp-title></div>'+
							'<div class=mfp-description></div>'+
							'<div class=mfp-counter></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});</script> <script>// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class=mfp-figure>'+
						'<div class=mfp-close></div>'+
						'<div class=mfp-img></div>'+
						'<div class=mfp-bottom-bar>'+
						'<div class=mfp-title></div>'+
						'<div class=mfp-description></div>'+
						'<div class=mfp-counter></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});</script> <style>.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }</style><link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.ept.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.5' type=text/css media=all> <script src='https://www.ept.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0' id=iwmp-scripts-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0' id=responsive-scripts-js></script> <script src='https://www.ept.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0' id=responsive-plugins-js></script> <script src='https://www.ept.ca/wp-includes/js/comment-reply.min.js?ver=5.8.3' id=comment-reply-js></script> <script src='https://www.ept.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id=regenerator-runtime-js></script> <script src='https://www.ept.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id=wp-polyfill-js></script> <script src='https://www.ept.ca/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id=wp-hooks-js></script> <script id=wpdreams-ajaxsearchlite-js-before>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.ept.ca\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.ept.ca\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4749; window.ASL.min_script_src = ["https:\/\/www.ept.ca\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script src='https://www.ept.ca/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.4' id=wpdreams-ajaxsearchlite-js></script> <script src='https://www.ept.ca/wp-includes/js/wp-embed.min.js?ver=5.8.3' id=wp-embed-js></script> <script defer src='https://www.ept.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id=akismet-form-js></script> <script id=ctf_scripts-js-extra>var ctf = {"ajax_url":"https:\/\/www.ept.ca\/wp-admin\/admin-ajax.php"};</script> <script src='https://www.ept.ca/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.3' id=ctf_scripts-js></script> </body></html>