<!doctype html><html
lang=en-US prefix="og: http://ogp.me/ns#"><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta
property=fb:admins content=100005618258611><title>Measuring a tiny quasiparticle is a major step forward for semiconductor technology  - Electronic Products &amp; Technology</title><link
rel=icon type=image/png href=https://www.ept.ca/wp-content/uploads/2018/01/favicon-1.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.ept.ca/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/wp-content/themes/strappress/css/font-awesome-ie7.min.css>
<![endif]--><meta
name=description content="Research team publishes latest findings on promising quasiparticles and their interactions"><link
rel=original-source href=https://www.ept.ca/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/ ><link
rel=canonical href=https://www.ept.ca/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Measuring a tiny quasiparticle is a major step forward for semiconductor technology  - Electronic Products &amp; Technology"><meta
property=og:description content="Research team publishes latest findings on promising quasiparticles and their interactions"><meta
property=og:url content=https://www.ept.ca/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/ ><meta
property=og:site_name content="Electronic Products &amp; Technology"><meta
property=article:publisher content=https://www.facebook.com/EPTmag/ ><meta
property=article:tag content=semiconductor><meta
property=article:section content=Electronics><meta
property=article:published_time content=2020-06-28T07:11:36-04:00><meta
property=article:modified_time content=2020-06-26T10:12:35-04:00><meta
property=og:updated_time content=2020-06-26T10:12:35-04:00><meta
property=og:image content=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton.jpg><meta
property=og:image:secure_url content=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton.jpg><meta
property=og:image:width content=1103><meta
property=og:image:height content=735><meta
name=twitter:card content=summary><meta
name=twitter:description content="Research team publishes latest findings on promising quasiparticles and their interactions"><meta
name=twitter:title content="Measuring a tiny quasiparticle is a major step forward for semiconductor technology  - Electronic Products &amp; Technology"><meta
name=twitter:site content=@EPTmagazine><meta
name=twitter:image content=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton.jpg><meta
name=twitter:creator content=@EPTmagazine> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ept.ca\/","sameAs":["https:\/\/www.facebook.com\/EPTmag\/","https:\/\/twitter.com\/EPTmagazine"],"@id":"https:\/\/www.ept.ca\/#organization","name":"Electronic Products & Technology","logo":"https:\/\/www.ept.ca\/wp-content\/uploads\/2018\/01\/ept-logo.png"}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Feed" href=https://www.ept.ca/feed/ ><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Comments Feed" href=https://www.ept.ca/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Electronic Products &amp; Technology &raquo; Measuring a tiny quasiparticle is a major step forward for semiconductor technology  Comments Feed" href=https://www.ept.ca/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/feed/ >
 <script data-cfasync=false>var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-11137870-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137870-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ept.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=yarppWidgetCss-css  href='https://www.ept.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.15' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.ept.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.15' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.ept.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.ept.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link
rel=stylesheet id=pubx-styles-css  href='https://www.ept.ca/wp-content/themes/pubx-ept/css/pubx.min.css?ver=4.9.15' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.ept.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.ept.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.ept.ca/wp-content/themes/pubx-ept/style.css?ver=3.0.0' type=text/css media=all> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ept.ca","hash_tracking":"false"};</script> <script src=https://www.ept.ca/wp-content/cache/minify/33b5b.js></script> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ept.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1004042215","token":"29e8637576","debug":""};</script> <script src=https://www.ept.ca/wp-content/cache/minify/98bb0.js></script> <link
rel=https://api.w.org/ href=https://www.ept.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.ept.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ept.ca/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.15"><link
rel=shortlink href='https://www.ept.ca/?p=1004042215'><link
rel=alternate type=application/json+oembed href="https://www.ept.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ept.ca%2F2020%2F06%2Fmeasuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology%2F"><link
rel=alternate type=text/xml+oembed href="https://www.ept.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ept.ca%2F2020%2F06%2Fmeasuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology%2F&#038;format=xml"><link
rel=stylesheet href=https://www.ept.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css> <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>body .gform_wrapper .top_label
div.ginput_container{margin-top:0px}.no-margin{margin:0}body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style><style id=wp-custom-css>.adblock{margin-bottom:5px;display:block;width:300px;margin-right:-10px;clear:both}.topbox{background:#efefef;padding:10px
0}.attribution2,.attribution1{color:#CCC;padding-left:3px;padding-right:3px;text-transform:uppercase;font:11px "Helvetica Neue",Arial,Helvetica,Geneva,sans-serif;padding-bottom:10px;text-align:center}#banner1{display:block}#banner2{display:none}@media (min-width: 320px) and (max-width: 768px){#banner2{display:block;text-align:center}#banner1{display:none}#div-gpt-ad-1587474565430-0{display:block}#div-gpt-ad-1587474480357-0{display:none}}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/17493223/AN_BigBox1_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox2_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-1').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox3_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-2').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox4_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-3').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox5_300x250',[300,250],'div-gpt-ad-1492717697146-4').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox6_300x250',[300,250],'div-gpt-ad-1492717697146-5').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_LeaderBoard_728x90',[728,90],'div-gpt-ad-1492717697146-6').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerA_300x50',[300,50],'div-gpt-ad-1492717697146-7').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_1x1_Tracker',[2,2],'div-gpt-ad-1492717697146-10').addService(googletag.pubads());googletag.defineSlot('/17493223/East_FLOOR_960x100',[960,100],'div-gpt-ad-1492717697146-11').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_Banner1_468x60',[468,60],'div-gpt-ad-1451581644708-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250',[630,250],'div-gpt-ad-1481570981219-14').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250',[630,250],'div-gpt-ad-1481570981219-15').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdLeft_550x684',[550,684],'div-gpt-ad-1451581644708-28').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdRight_550x684',[550,683],'div-gpt-ad-1467126364434-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerC_300x50',[300,50],'div-gpt-ad-1508955939021-0').addService(googletag.pubads());googletag.defineSlot('/17493223/Z_Back_ColourUnit',[1,1],'div-gpt-ad-1452615684922-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TakOverTop_970x40',[970,40],'div-gpt-ad-1451581644708-23').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TakOverBottom_970x60',[970,60],'div-gpt-ad-1451581644708-22').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_ModalSplash_640x480',['fluid'],'div-gpt-ad-1551070778855-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special',[728,90],'div-gpt-ad-1587474480357-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special',[320,50],'div-gpt-ad-1587474565430-0').addService(googletag.pubads());googletag.pubads().setTargeting('SiteCategory',[',,2020,06,measuring-a-tiny-quasiparticle-']);googletag.pubads().setTargeting('Target_URL',['/2020/06/measuring-a-tiny-quasiparticle-']);googletag.pubads().setTargeting('Site_Tag',['ElectronicProductsTechnology,Allsites']);googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>  <script src=https://apis.google.com/js/platform.js async defer></script> </head><body
class="post-template-default single single-post postid-1004042215 single-format-standard wp-custom-logo"><div
class=topbox><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474480357-0');});</script> </div><div
id=div-gpt-ad-1587474565430-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474565430-0');});</script> </div></div><header
class=masthead><nav
class="navbar-fixed-top center-block text-center" id=fixed-head><div
class=container style=position:relative;padding:0;><div
class="center-block text-center"><div
class="visible-md visible-lg"><div
id=div-gpt-ad-1451581644708-23 style=position:relative;width:970px;margin:auto;>
<a
href=# class=close-fixed-head><img
src=https://www.ept.ca/wp-content/uploads/2018/05/trans.png style="width:30px;height: 40px;"></a> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-23');});</script> </div></div></div></div></nav><div
class=masthead-inner style="padding-top: 60px;"><div
class="container visible-sm visible-xs">
<a
href=/subscribe class="btn btn-primary btn-xs" style=margin-bottom:15px; target=_blank>Subscribe</a></div><nav
role=navigation id=navbar-wrapper><div
class=container><div
class=row><div
class="col-md-2 col-sm-2">
<a
href=https://www.ept.ca/ title="Electronic Products &amp; Technology" rel=home class=logo>
<img
src=https://www.ept.ca/wp-content/uploads/2018/01/ept-logo.png alt="Electronic Products &amp; Technology">
</a></div><div
class="col-md-4 col-sm-6">
<span
class="slogan hidden-xs">
<strong>Electronic Products and Technology</strong><br>
Canada's Leading Electronics Website
</span></div><div
class="col-md-6 col-sm-4 hidden-xs hidden-sm">
<a
href=/subscribe class="btn btn-primary">Subscribe</a>
<a
href=/digital-edition class="btn btn-default">Digital Edition</a></div></div></div><div
class=container style="padding: 0;"><div
id=nav class="navbar navbar-main navbar-inverse"><div
class=container>
<button
type=button class="navbar-toggle btn-navbar-menu" data-toggle=collapse data-target=.navbar-responsive-collapse>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
</button><div
class="navbar-collapse collapse navbar-responsive-collapse"><ul
id=menu-main-menu class="nav navbar-nav"><li
id=menu-item-1003260476 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260476"><a
href=https://www.ept.ca/news/ >News</a></li><li
id=menu-item-1003260477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260477"><a
href=/products>Products</a></li><li
id=menu-item-1003641933 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003641933"><a
href=/features>Features</a></li><li
id=menu-item-1004041310 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004041310"><a
href=https://www.eptech.ca>EPTECH Shows</a></li><li
id=menu-item-1003642123 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003642123"><a
href=/redwire><img
src=/wp-content/uploads/2015/06/redwire-nav-logo.png alt=REDWIRE></a></li><li
id=menu-item-1003260480 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003260480"><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-1004032478 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004032478"><a
href=/buyers-guide>Buyers Guide</a></li><li
id=menu-item-1003260486 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260486"><a
href=/videos>Videos</a></li><li
id=menu-item-1003260478 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260478"><a
href=/events>Industry Events</a></li><li
id=menu-item-1003642074 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003642074"><a
href=/whitepapers>White Papers</a></li><li
id=menu-item-1003260483 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260483"><a
href=https://www.ept.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003260482 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260482"><a
href=https://www.ept.ca/advertise/ >Advertise</a></li><li
id=menu-item-1003260481 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260481"><a
href=https://www.ept.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003260485 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260485"><a
href=https://www.ept.ca/subscribe/ >Subscribe</a></li></ul></li></ul><ul
class="nav navbar-nav navbar-right"><li><form
role=search method=get id=searchform action=https://www.ept.ca/ >
<input
name=s id=s type=text class=form-control placeholder=Search></form></li></ul></div></div></div></div></nav></div><div
class="ad hidden-xs"><div
class=container><div
class="text-center center-block"><div
id=div-gpt-ad-1492717697146-6> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-6');});</script> </div></div></div></div><div
class="visible-xs ad"><div
class=container><div
id=div-gpt-ad-1492717697146-7 style="height:50px; width:300px;""  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-7');});</script> </div></div></div><div
id=wallpaper-ad class="hidden-xs hidden-sm"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div></header><div
class="container main-content"><div
id=wrapper><div
class=visible-print>
<img
src=https://www.ept.ca/wp-content/uploads/2018/01/ept-logo.png alt="Electronic Products &amp; Technology"></div><div
class=row><div
class="col-md-9 col-sm-12"><div
class=row><div
class=col-md-12><div
class=post-edit></div>
<br>
<a
href=/news class="label label-primary">News</a><h1 class="media-heading">
Measuring a tiny quasiparticle is a major step forward for semiconductor technology </h1><p
class=lead>
Research team publishes latest findings on promising quasiparticles and their interactions</p><hr></div></div><div
class=row><div
class="col-md-3 hidden-xs hidden-sm"><div
class=well><p>
June 28, 2020 <br>
by EP&#38;T Magazine</p><hr><div
class=heading-primary>Topics</div><ul
class="nav nav-list"><li>
<a
href=https://www.ept.ca/category/electronics/ rel="category tag">Electronics</a></li><li><a
href=https://www.ept.ca/category/semiconductors/ rel="category tag">Semiconductors</a></li></ul><div
class=heading-primary>Tags</div><ul
class="nav nav-list"><li><a
href=https://www.ept.ca/keyword/semiconductor/ >semiconductor</a></li></ul><br><a
href=/news class="btn btn-default btn-block">More News</a></div></div><div
class="col-md-9 col-sm-12"><div
class=the-content><p>A team of researchers led by Sufei Shi, an assistant professor of chemical and biological engineering at Rensselaer Polytechnic Institute in Troy NY, have uncovered new information about the mass of individual components that make up a promising quasiparticle, known as an exciton, that could play a critical role in future applications for quantum computing, improved memory storage, and more efficient energy conversion. <img
class="alignright size-medium wp-image-1004042217" src=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-300x200.jpg alt width=300 height=200 srcset="https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-300x200.jpg 300w, https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-768x512.jpg 768w, https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-1024x682.jpg 1024w, https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-250x167.jpg 250w, https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-600x400.jpg 600w, https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton.jpg 1103w" sizes="(max-width: 300px) 100vw, 300px"></p><p>Published in <a
href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUTOg-2Bj-2BgJ-2Fbn0TaqTIjqgfraSv47GVxn-2BgrAZ-2BGR9aipo6nSpn-2B88vUj-2FYdMvyCrAw-3D-3DouV3_KCN8L8-2B-2BFxeT9SFEGAJ8Z8O3VuKNQOrw8hwQ-2B4GKEglN9qX5rpjMAk7Z7mRUPF-2BfnqLcpNn0kkkuDNeYAsfLOiW0dgmgNUlrs3-2BJd6NZXkwR40v84FFtkQJAzcQQw1KqoahvZ52jti2FmL8629l-2B4ErdiHuKxBXBhnFPzWo-2B12jx0uqevqMc-2FbtOxRd5RUGu9N2W6GchiWEr1MC1mrsbHeLhEAwmcyXH2HJ6TqrIkXk2FgWeBYWZHfxFNVjkRG8SuYOZY9aQuaytEVOBW6zdjgwDsAfLla5V7QBWFi3cUCIdpYSukyfiYRof-2FlqgnREKlZomhbjrIsjqvrBjQkBnYw-3D-3D"><em>Nature Communications</em></a>, the team’s work brings researchers one step closer to advancing the development of semiconductor devices by deepening their understanding of an atomically thin class of materials known as transitional metal dichalcogenides (TMDCs), which have been eyed for their electronic and optical properties. Researchers still have a lot to learn about the exciton before TMDCs can successfully be used in technological devices.</p><p>Shi and his team have become leaders in that pursuit, developing and studying TMDCs, and the exciton in particular. Excitons are typically generated by energy from light and form when a negatively charged electron bonds with a positively charged hole particle.</p><p><strong>Atomically thin semiconductor material</strong></p><p>The Rensselaer team found that within this atomically thin semiconductor material, the interaction between electrons and holes can be so strong that the two particles within an exciton can bond with a third electron or hole particle to form a trion.</p><p>In this new study, Shi’s team was able to manipulate the TMDCs material so the crystalline lattice within would vibrate, creating another type of quasiparticle known as a phonon, which will strongly interact with a trion. The researchers then placed the material within a high magnetic field, analyzed the light emitted from the TMDCs from the phonon interaction, and were able to determine the effective mass of the electron and hole individually.</p><p>Researchers previously assumed there would be symmetry in mass, but, Shi said, the Rensselaer team found these measurements were significantly different.</p><p><img
class="size-medium wp-image-1004042219 alignleft" src=https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus-300x200.jpg alt width=300 height=200 srcset="https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus-300x200.jpg 300w, https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus-250x167.jpg 250w, https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus-600x400.jpg 600w, https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus.jpg 632w" sizes="(max-width: 300px) 100vw, 300px"></p><p><strong>Solid step toward goal</strong></p><p>“We have developed a lot of knowledge about TMDCs now,” Shi said. “But in order to design an electronic or optoelectronic device, it is essential to know the effective mass of the electrons and holes. This work is one solid step toward that goal.”</p><p>This research was also led by Zhipeng Li, a postdoctoral researcher at Rensselaer, and Tianmeng Wang and Shengnan Miao, both doctoral students in chemical engineering at Rensselaer. The work was done in collaboration with a theoretical team led by Chuanwei Zhang, a professor of physics at the University of Texas at Dallas, scientists from Maglab in Tallahassee, and crystal growers from Arizona State University and Japan. This work is primarily supported by an Air Force Office of Scientific Research grant and a National Science Foundation CAREER award.</p><p>&nbsp;</p><div
id=gallery-1 class='iwmp-gallery gallery galleryid-1004042215 gallery-columns-4 gallery-size-thumbnail'><dl
class=gallery-item><dt
class='gallery-icon landscape'>
<a
title="Rensselaer interlayer exciton" href=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton.jpg><img
width=140 height=105 src=https://www.ept.ca/wp-content/uploads/2020/06/Rensselaer-interlayer-exciton-140x105.jpg class="attachment-thumbnail size-thumbnail" alt></a></dt></dl><dl
class=gallery-item><dt
class='gallery-icon landscape'>
<a
title=rensselaer-campus href=https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus.jpg><img
width=140 height=105 src=https://www.ept.ca/wp-content/uploads/2020/06/rensselaer-campus-140x105.jpg class="attachment-thumbnail size-thumbnail" alt></a></dt></dl>
<br
style='clear: both'></div>
<br></div><div
class=clearfix></div><div
class=hidden-print><hr>
<a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><ul
class=list-inline style=line-height:12px;><li><a
href=https://twitter.com/share class=twitter-share-button data-via=ept.ca data-count=none>Tweet</a></li><li><div
class=fb-share-button data-layout=button></div></li><li> <script src=//platform.linkedin.com/in.js>lang:en_US</script><script type=IN/Share data-url=https://www.ept.ca/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/ ></script></li><li><div
class=g-plus data-action=share data-annotation=none></div></li></ul><hr><br><div
class=heading-primary>Related</div><div
class=yarpp-related><ul
class=headlines><li
class=headline-item>
<a
href=https://www.ept.ca/2019/05/google-identified-as-a-semiconductor-technology-leader-of-tomorrow/ rel=bookmark title="Permanent Link to Google identified as a semiconductor technology leader of tomorrow">Google identified as a semiconductor technology leader of tomorrow</a></li><li
class=headline-item>
<a
href=https://www.ept.ca/2019/03/researchers-discover-new-material-to-help-power-electronics/ rel=bookmark title="Permanent Link to Researchers discover new material to help power electronics">Researchers discover new material to help power electronics</a></li><li
class=headline-item>
<a
href=https://www.ept.ca/2018/10/iedm-to-showcase-breakthroughs-in-semiconductor-technology/ rel=bookmark title="Permanent Link to IEDM to showcase breakthroughs in semiconductor technology">IEDM to showcase breakthroughs in semiconductor technology</a></li><li
class=headline-item>
<a
href=https://www.ept.ca/2018/02/semiconductor-breakthrough-may-game-changer-organic-solar-cells/ rel=bookmark title="Permanent Link to Semiconductor breakthrough may be game-changer for organic solar cells">Semiconductor breakthrough may be game-changer for organic solar cells</a></li></ul></div><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Have your say: <small><a
rel=nofollow id=cancel-comment-reply-link href="/2020/06/measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=measuring-a-tiny-quasiparticle-is-a-major-step-forward-for-semiconductor-technology#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.ept.ca/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=form-submit><input
name=submit type=submit id=btn-post-comment class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1004042215 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=3b340cf082></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=72></p></form></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-14> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-14');});</script> </div></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-15> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-15');});</script> </div></div></div></div></div></div><div
class=col-md-3>
<br><aside
id=widgets><div
id=text-12 class="widget-wrapper widget_text"><div
class=textwidget><div
class=row><div
class="center-block text-center" ><div
id=div-gpt-ad-1492717697146-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-0');});</script> </div>
<br><div
id=div-gpt-ad-1492717697146-1> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-1');});</script> </div>
<br><div
id=div-gpt-ad-1492717697146-2> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-2');});</script> </div></div></div></div></div><div
id=text-19 class="widget-wrapper widget_text"><div
class=textwidget><div
class=heading-primary>EP&#038;T on Twitter</div><p><a
class=twitter-timeline  href=https://twitter.com/EPTmagazine  data-widget-id=344489299472961536>Tweets by @EPTmagazine</a><br> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></div></aside></div></div><div
class=row><div
class=col-md-12><ul
class=pager><li
class=pull-left><i
class="fa fa-arrow-left"></i> <a
href=https://www.ept.ca/2020/06/nexoptic-unveils-ai-powered-adjustable-turbo-speed-anti-glare-software/ >NexOptic unveils AI powered adjustable turbo-speed anti-glare software</a></li><li
class=pull-right></li></ul></div></div></div></div></div></div><footer
id=footer class="clearfix "><div
class="container footertop"><div
id=footer-wrapper><div
class=row><div
class=col-md-2><div
id=footer1><h3>Services</h3><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-1003641868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641868"><a
href=https://www.ept.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003641865 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641865"><a
href=https://www.ept.ca/subscribe/ >Subscribe</a></li><li
id=menu-item-1003641866 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641866"><a
href=https://www.ept.ca/advertise/ >Advertise</a></li><li
id=menu-item-1003641867 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641867"><a
href=https://www.ept.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003641869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641869"><a
href=https://www.ept.ca/event-organizers/ >Event organizers</a></li></ul></div></div><div
id=footer1><div
class=textwidget><hr>
<img
src=https://www.ept.ca/wp-content/uploads/2018/01/ept-logo.png alt="Electronic Products & Technologies">
<br><br>
<a
href=https://www.facebook.com/EPTmag/ target=_blank class="btn btn-sm btn-primary btn-block" style=margin-bottom:5px;><i
class="fa fa-facebook"></i> Like us on Facebook</a>
<a
href=https://twitter.com/EPTmagazine class=twitter-follow-button data-size=large data-show-count=false data-lang=en>@EPTmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div
class=col-md-6><div
class=row><div
class=col-md-6><div
id=footer2><h3> Magazine</h3><a
href=https://www.ept.ca/digital-archives/june-july-2020/ >
<img
src=https://www.ept.ca/wp-content/uploads/2020/06/EPT_JuneJuly-2020_DE_cover-ml-300x400.jpg width=300 height=400 class alt>
</a>
<a
href=https://www.ept.ca/digital-archives/june-july-2020/ class="btn btn-primary
btn-block btn-lg">View Digital Edition</a><a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<a
href=/subscribe/print-magazine/ class="btn btn-default btn-block">Subscribe to Print</a></div></div><div
class=col-md-6><div
id=footer2a><h3> Electrosource</h3><a
href=https://www.ept.ca/digital-archives/electrosource-source-guide-2020/ >
<img
src=https://www.ept.ca/wp-content/uploads/2020/02/EPT_ES2020_DE-cover-ml-300x400.jpg width=300 height=400 class alt>
</a>
<a
href=https://www.ept.ca/digital-archives/electrosource-source-guide-2020/ class="btn btn-primary
btn-block btn-lg">View Digital Edition</a></div></div></div></div><div
class=col-md-4><div
id=footer3><h3> Trending</h3><ul
class=trending><li><a
href=https://www.ept.ca/features/everything-need-know-hard-drive-vibration/ class=wpp-post-title target=_self>Everything you need to know about hard drive vibration</a></li><li><a
href=https://www.ept.ca/2020/05/new-materials-make-supercapacitors-better-than-batteries/ class=wpp-post-title target=_self>New materials make supercapacitors better than batteries</a></li><li><a
href=https://www.ept.ca/2020/06/semiconductor-industry-set-to-rebound-from-covid-19/ class=wpp-post-title target=_self>Semiconductor industry set to rebound from COVID-19</a></li><li><a
href=https://www.ept.ca/features/inrush-current-limiting-techniques-solutions/ class=wpp-post-title target=_self>Inrush current limiting techniques and solutions</a></li><li><a
href=https://www.ept.ca/2019/05/four-leading-robotics-companies-to-represent-canadian-innovation/ class=wpp-post-title target=_self>Four leading robotics companies to represent Canadian innovation</a></li><li><a
href=https://www.ept.ca/2020/06/does-the-us-china-struggle-for-global-technology-create-an-opportunity-for-canada/ class=wpp-post-title target=_self>Does the US/China struggle for global technology create an opportunity for Canada?</a></li><li><a
href=https://www.ept.ca/2020/06/apple-unveils-new-iphone-software-changes-to-mac-chips/ class=wpp-post-title target=_self>Apple unveils new iPhone software, changes to Mac chips</a></li></ul></div></div></div><div
class=row><div
class="col-md-12 text-center"><div
class=text-left><span
class="label label-default">Manufacturing Network</span></div><div
class="panel panel-default"><div
class=panel-body>
<a
href=https://www.canadianmanufacturing.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png alt="Canadian Manufacturing"></a>
<a
href=https://www.canadianpackaging.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png alt="Canadian Packaging"></a>
<a
href=https://www.canplastics.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png alt="Canadian Plastics"></a>
<a
href=https://www.cleantechnology.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png alt="Cleantech Canada"></a>
<a
href=https://www.design-engineering.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png alt="Design Engineering"></a>
<a
href=https://www.ept.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png alt=EPT></a>
<a
href=https://www.frasers.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png alt=FRASERS></a>
<br><br>
<a
href=https://www.ippt.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png alt="IPPT Magazine"></a>
<a
href=https://www.automationmag.com/ target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg alt="Manufacturing Automation"></a>
<a
href=https://www.mromagazine.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png alt=MRO></a>
<a
href=https://www.plant.ca target=_blank class=network-logo><img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png alt=Plant></a>
<a
href=https://www.processwest.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png alt="Process West"></a>
<a
href=https://www.pulpandpapercanada.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png alt="Pulp and Paper Canada"></a></div></div></div></div><hr><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1003641862 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641862"><a
href=https://www.ept.ca/copyright-notice/ >Copyright Notice</a></li><li
id=menu-item-1003641863 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641863"><a
href=https://www.ept.ca/contacts/feedback/ >Feedback</a></li><li
id=menu-item-1003641864 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003641864"><a
href=https://www.ept.ca/sitemap/ >Sitemap</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2020 <a
href=https://www.annexweb.com/ title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div><div
class="visible-xs ad"><div
class=container>
<br><div
id=div-gpt-ad-1492717697146-8 style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-8');});</script> </div>
<br></div></div><div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></div><div
class="footer navbar-fixed-bottom" id=fixed-foot><div
class=container style=position:relative;padding:0;></div></div> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.ept.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.15' type=text/css media=all> <script src=https://www.ept.ca/wp-content/cache/minify/8339e.js></script> <div
id=mobilewallad class="visible-sm visible-xs"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=div-gpt-ad-1492717697146-10 style='height:2px; width:2px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-10');});</script> </div><div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div><div
id=cookienotice role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <script async src=https://tag.simpli.fi/sifitag/9392b880-53a7-0135-c1bd-06a9ed4ca31b></script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts','AyMJvs7wyRU9RhEIg1cU2g');</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire({behaviorId:'4458A7905134A6D',category:'Electronics,Semiconductors,',tag:'semiconductor,',topic:',,'});</script> </body></html>